All Systems Operational
Airkit United States Realm Services Operational
90 days ago
100.0 % uptime
Today
Airkit US-West-2 Region Services Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Runtime Operational
90 days ago
100.0 % uptime
Today
Console Operational
90 days ago
100.0 % uptime
Today
Studio Operational
90 days ago
100.0 % uptime
Today
Twilio Voice, North America Operational
Twilio SMS Delivery Notifications & Status Callbacks Operational
Twilio SMS Long Code, North America Operational
Twilio SMS Short Code, North America Operational
Twilio MMS Long Code, North America Operational
Twilio SMS Toll-Free, North America Operational
Twilio MMS Short Code, North America Operational
AWS ec2-us-west-2 Operational
AWS route53 Operational
AWS route53-us-west-2 Operational
AWS route53-us-east-1 Operational
AWS rds-us-west-2 Operational
AWS rds-us-east-1 Operational
AWS ses-us-west-2 Operational
AWS s3-us-west-2 Operational
AWS s3-us-standard Operational
AWS kinesis-us-west-2 Operational
EU Realm Operational
90 days ago
100.0 % uptime
Today
Airkit EU-Central-1 Region Services Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Runtime Operational
90 days ago
100.0 % uptime
Today
Twilio Voice, Europe Operational
Twilio SMS, Europe Operational
AWS ec2-eu-central-1 Operational
AWS route53-eu-central-1 Operational
AWS s3-eu-central-1 Operational
AWS rds-eu-central-1 Operational
AWS kms-eu-central-1 Operational
AU Realm Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Runtime Operational
90 days ago
100.0 % uptime
Today
AWS ec2-ap-southeast-2 Operational
AWS elb-ap-southeast-2 Operational
AWS kms-ap-southeast-2 Operational
AWS route53-ap-southeast-2 Operational
AWS s3-ap-southeast-2 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 24, 2024

No incidents reported today.

Apr 23, 2024
Resolved - This incident has been resolved.
Apr 23, 20:41 UTC
Investigating - There is currently an issue preventing Airkit from sending SMS messages.
Apr 23, 18:06 UTC
Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.