All Systems Operational
Airkit United States Realm Services Operational
90 days ago
100.0 % uptime
Today
Airkit US-West-2 Region Services Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Runtime Operational
90 days ago
100.0 % uptime
Today
Console Operational
90 days ago
100.0 % uptime
Today
Studio Operational
90 days ago
100.0 % uptime
Today
Twilio Voice, North America Operational
Twilio SMS Delivery Notifications & Status Callbacks Operational
Twilio SMS Long Code, North America Operational
Twilio SMS Short Code, North America Operational
Twilio MMS Long Code, North America Operational
Twilio SMS Toll-Free, North America Operational
Twilio MMS Short Code, North America Operational
AWS ec2-us-west-2 Operational
AWS route53 Operational
AWS route53-us-west-2 Operational
AWS route53-us-east-1 Operational
AWS rds-us-west-2 Operational
AWS rds-us-east-1 Operational
AWS ses-us-west-2 Operational
AWS s3-us-west-2 Operational
AWS s3-us-standard Operational
AWS kinesis-us-west-2 Operational
EU Realm Operational
90 days ago
100.0 % uptime
Today
Airkit EU-Central-1 Region Services Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Runtime Operational
90 days ago
100.0 % uptime
Today
Twilio Voice, Europe Operational
Twilio SMS, Europe Operational
AWS ec2-eu-central-1 Operational
AWS route53-eu-central-1 Operational
AWS s3-eu-central-1 Operational
AWS rds-eu-central-1 Operational
AWS kms-eu-central-1 Operational
AU Realm Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Runtime Operational
90 days ago
100.0 % uptime
Today
AWS ec2-ap-southeast-2 Operational
AWS elb-ap-southeast-2 Operational
AWS kms-ap-southeast-2 Operational
AWS route53-ap-southeast-2 Operational
AWS s3-ap-southeast-2 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 20:15 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 19:15 UTC
Scheduled - We will be undergoing scheduled maintenance on our cluster configuration management, with no anticipated customer impact.
Mar 16, 23:44 UTC
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 06:18 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 03:15 UTC
Scheduled - We will be undergoing scheduled maintenance to our Kubernetes clusters during this time. While no service disruption is anticipated, there may be momentary network disconnects and timeouts experienced during the maintenance window.
Mar 16, 03:12 UTC
Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 23:56 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 21:00 UTC
Scheduled - We will be undergoing scheduled maintenance to our Kubernetes clusters during this time. While no service disruption is anticipated, there may be momentary network disconnects and timeouts experienced during the maintenance window.
Mar 15, 20:54 UTC
Completed - The scheduled maintenance has been completed.
Mar 15, 20:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 16:30 UTC
Scheduled - We will be undergoing scheduled maintenance to our Kubernetes clusters during this time. While no service disruption is anticipated, there may be momentary network disconnects and timeouts experienced during the maintenance window.
Mar 15, 16:25 UTC